What versions of Android is the Domotz App compatible with?

The Domotz App is compatible with Android 4.4 or later.